Remove usage of gmake's % syntax.
[doldaconnect.git] / clients / gtk2 / Makefile.am
index 708f8b2..57c8d1e 100644 (file)
@@ -18,7 +18,7 @@ dolcon_CPPFLAGS=$(shell pkg-config --cflags gtk+-2.0) \
                $(shell pkg-config --cflags libxml-2.0) \
                -DLOCALEDIR=\"$(localedir)\"
 
-%.gtk: %.desc $(top_srcdir)/common/makegdesc
+.desc.gtk: $(top_srcdir)/common/makegdesc
        cpp $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $< | $(top_srcdir)/common/makegdesc >$@
 
 mainwnd.desc: ../../config.h