Skeleton for HTTP lib.
[doldaconnect.git] / common / Makefile.am
index b78a7ee..45c8390 100644 (file)
@@ -1,10 +1,13 @@
 EXTRA_DIST = makegdesc
 
-noinst_LIBRARIES = libcommon.a
+noinst_LIBRARIES = libcommon.a libhttp.a
 
 libcommon_a_SOURCES =  tiger.c \
                        utils.c
 
+libhttp_a_SOURCES =    http.c
+
 libcommon_a_CFLAGS = -fPIC
+libhttp_a_CFLAGS = -fPIC
 
 AM_CPPFLAGS=-I$(top_srcdir)/include