Don't link everything against lib{z,bz2,pam,gdbm}.
[doldaconnect.git] / daemon / Makefile.am
index 0f240d7..3ff8bef 100644 (file)
@@ -26,5 +26,5 @@ doldacond_SOURCES=    main.c \
 
 EXTRA_DIST=emacs-local
 doldacond_LDADD=$(top_srcdir)/common/libcommon.a \
-               @KRB5_LIBS@ -lbz2 -lz
+               @KRB5_LIBS@ -lbz2 -lz -lgdbm @PAM_LIBS@
 doldacond_CPPFLAGS=-I$(top_srcdir)/include -DDAEMON @KRB5_CFLAGS@