Verbumped the Python module.
[doldaconnect.git] / lib / python / setup.py
index e2e20d0..17a6d7e 100755 (executable)
@@ -5,9 +5,12 @@ from distutils.core import setup, Extension
 dolmod = Extension("dolmod", ["dolmod.c"],
                    libraries = ["dcui"])
 
-setup(name = "dolcon",
-      version = "0.3",
-      description = "Python glue module for libdolcon",
+setup(name = "dolcon-py",
+      version = "1.1r1",
+      description = "Python glue module for libdcui",
+      author = "Fredrik Tolf",
+      author_email = "fredrik@dolda2000.com",
+      url = "http://www.dolda2000.com/~fredrik/doldaconnect/",
       ext_modules = [dolmod],
       packages = ["dolcon"],
       license = "GPL-2")