First version that should be working.
[icmp-dn.git] / admin / icmpdn-0.1.ebuild
CommitLineData
9aad29a1
DC
1inherit eutils
2
3DESCRIPTION="ICMP Domain Name utilities"
4HOMEPAGE="http://www.dolda2000.com/~fredrik/icmp-dn/"
5SRC_URI="http://www.dolda2000.com/~fredrik/icmp-dn/${P}.tar.gz"
6
7LICENSE="GPL-2"
8SLOT="0"
9KEYWORDS="x86"
10IUSE=""
11
12DEPEND=""
13
14src_unpack() {
15 unpack ${A}
16 cd ${S}
17}
18
19src_compile() {
20 econf || die "Configuration failed"
21 emake || die "Make failed"
22}
23
24src_install() {
25 make install DESTDIR=${D} || die "Install failed"
26 dodoc AUTHORS ChangeLog COPYING INSTALL NEWS README
27}
28
29pkg_postinst() {
30 einfo
31 einfo "To use the ICMP nameswitch module, add \"icmp\""
32 einfo "to the \"hosts\" line in your /etc/nsswitch.conf"
33 einfo
34 ebeep 3
35}